Hostpost - Weboldal outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Weboldal outage
Resolved
Major outage
Started about 1 month ago
Lasted 1 minute
Updates
Resolved
March 14, 2025 at 11:38 PM
Resolved
March 14, 2025 at 11:38 PM
Weboldal újra elérhető.
Investigating
March 14, 2025 at 11:37 PM
Investigating
March 14, 2025 at 11:37 PM
Weboldal elérhetetlen.