Hostpost - Weboldal outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Weboldal outage
Resolved
Major outage
Started about 1 month ago
Lasted 5 minutes
Updates
Resolved
March 16, 2025 at 4:40 PM
Resolved
March 16, 2025 at 4:40 PM
Weboldal újra elérhető.
Investigating
March 16, 2025 at 4:35 PM
Investigating
March 16, 2025 at 4:35 PM
Weboldal elérhetetlen.